About Lesson
Complete the function solveMeFirst to compute the sum of two integers.
Example
a = 7
b = 3
Return 10.
Function Description
Complete the solveMeFirst function in the editor below.
solveMeFirst has the following parameters:
- int a: the first value
- int b: the second value
Returns
– int: the sum of and
Constraints
1 ≤ a,b ≤ 1000
Sample Input
a = 2
b = 3
Sample Output
5
Explanation
2+3=5
<?php
function solveMeFirst($a,$b){
// Hint: Type return $a + $b; below
return $a + $b;
}
$handle = fopen ("php://stdin","r");
$_a = fgets($handle);
$_b = fgets($handle);
$sum = solveMeFirst((int)$_a,(int)$_b);
print ($sum);
fclose($handle);
?>